package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.+)-(\d+)\s+(.+)`)
var str = `alabala-1000 Intern`
var substitution = "$1/$1-$2/$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}