package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(CHAR \()(\) FOR BIT DATA)\((\d+)\)`)
var str = `CHAR () FOR BIT DATA(250) NOT NULL`
var substitution = "$1$3$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}