#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^{,(\[\t=:;])\n"
Local $sString = "var variable = something()" & @CRLF & _
"loop{" & @CRLF & _
" morphsvg" & @CRLF & _
"var" & @CRLF & _
"}"
Local $sSubst = "$1;\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)