package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^{,(\[\t=:;])\n`)
var str = `var variable = something()
loop{
morphsvg
var
}`
var substitution = "$1;\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}