package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^1{1}(3{1}\d{1}|5{1}[012356789]{1}|8{1}[035689]{1})\d{8}$`)
var str = `15011020699`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}