#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\/adliye?adliye\/(.+)$"
Local $sString = "657.com.tr/adliye?adliye=Polatlı" & @CRLF & _
""
Local $sSubst = "/sozluk?=$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)