$re = '/\/adliye?adliye\/(.+)$/m';
$str = '657.com.tr/adliye?adliye=Polatlı
';
$subst = "/sozluk?=$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;