package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/adliye?adliye\/(.+)$`)
var str = `657.com.tr/adliye?adliye=Polatlı
`
var substitution = "/sozluk?=$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}