#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(VisibileWeb)( != true Or IsNull\(\[CampoDinam)([^.]*)"
Local $sString = "VisibileWeb != true Or IsNull([CampoDinam01." & @CRLF & _
"VisibileWeb != true Or IsNull([CampoDinam02." & @CRLF & _
"VisibileWeb != true Or IsNull([CampoDinam05."
Local $sSubst = "[CampoDinam$3.$1]$2$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)