#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<VAR name="faxstatus" value="(?<faxstatus>.*?)".*?"
Local $sString = "<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ANGELXML><MESSAGE><PLAY><PROMPT type="text"/></PLAY></MESSAGE><VARIABLES><VAR name="faxstatus" value="success"/></VARIABLES></ANGELXML>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")