using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<a\s[^<>]*>([^<>]*)<\/a>";
string substitution = @"";
string input = @"<a href=""/?genre=Action"">Actions</a> <a href=""/?genre=Sci-Fi"">Sci-Fi</a>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}