#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ""([^"\\]*(\\(.|\n)[^"\\]*)*)"[\s]*=[\s]*"([^"\\]*(\\(.|\n)[^"\\]*)*)"[\s]*;"
Local $sString = ""quickAudioRecord_recordButtonPressedLabel" = "放开来发送";" & @CRLF & _
""quickAudioRecord_layoutViewSlideToCancel" = "向上滑动取消";" & @CRLF & _
""quickAudioRecord_releaseToCancel" = "放开取消" ;"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")