$re = '/"([^"\\\\]*(\\\\(.|\n)[^"\\\\]*)*)"[\s]*=[\s]*"([^"\\\\]*(\\\\(.|\n)[^"\\\\]*)*)"[\s]*;/';
$str = '"quickAudioRecord_recordButtonPressedLabel" = "放开来发送";
"quickAudioRecord_layoutViewSlideToCancel" = "向上滑动取消";
"quickAudioRecord_releaseToCancel" = "放开取消" ;';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);