re = /\S+\s+(?:(?:\/(?:user|password|node):\S+\s+){3})process\s+call\s+create\s+(?:.*)/m
str = 'wmic.exe /node:asdf /user:asfsdfd /password:1q2w£1!` process call create "notepad.exe"
wmic.exe /node:asdf /user:asfsdfd /password:1q2w£1!` process call create "notepad.exe"
wmic.exe /user:asfsdfd /node:asdf /password:1q2w£1!` process call create "notepad.exe"
wmic.exe /password:1q2w£1!` /user:asfsdfd /node:asdf process call create "notepad.exe"
wmic.exe /password:1q2w£1!` /user:asfsdfd /node:asdf process call create "notepad.exe"
wmic.exe /asdpasd asdasd
wmic.exe /user:adfkjdsf process call create hello.exe
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end