using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\.\.\/img\/([\w.]+)";
string input = @"background:#eeeded url(../img/bg.jpg)
background:#eeeded url(../img/bg1.jpg)
background:#eeeded url(../img/bg2.jpg)
<img src=""../img/logo.jpg"">
<img src=""../img/logo1.jpg"">
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}