#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)(cat)"
Local $sString = ""I like to play with cats, as does Cathy, who is a member of ACATA, which is the American Cat And Tiger Association."" & @CRLF & _
""
Local $sSubst = "<em>$1</em>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)