re = /(cat)/i
str = '"I like to play with cats, as does Cathy, who is a member of ACATA, which is the American Cat And Tiger Association."
'
subst = '<em>$1</em>'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result