using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"span>.*?(game).*?<\/span";
string input = @"<div class=""fsearchp"">
<p><a href=""/5278-bams-bad-ass-game-show.html"" title=""Перейти на страницу сериала «Bam's Bad Ass Game Show»"">Bam's Bad Ass Game Show</a> (2014 - ...)
<span>(Bam's Bad Ass Game Show)</span>
</p>
</div>";
RegexOptions options = RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}