#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<img.+?src=[\"'](.+?)[\"']>"
Local $sString = "Lorem ipsum dolor sit amet <img src="https://pbs.twimg.com/profile_images/1075946974354886657/q-CYuf8L.jpg"> Sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus<img src="https://pbs.twimg.com/profile_images/1075946974354886657/q-CYuf8L.jpg">." & @CRLF & _
""
Local $sSubst = "ciao"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)