#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s+\bcc\b|\bcc\b\s+"
Local $sString = "aaa1234 cc bbb1234 c1234 cc dd aacc cccc ccadf cc"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)