#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\{[^\}]*\}"
Local $sString = "" & @CRLF & _
".class1 {" & @CRLF & _
" border-width: 10px;" & @CRLF & _
" color: #FFFFFF;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".class 2 {" & @CRLF & _
" background-color: #445566;" & @CRLF & _
"}" & @CRLF & _
""
Local $sSubst = ","
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)