package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\{[^\}]*\}`)
var str = `
.class1 {
border-width: 10px;
color: #FFFFFF;
}
.class 2 {
background-color: #445566;
}
`
var substitution = ","
fmt.Println(re.ReplaceAllString(str, substitution))
}