using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"r""[\d]{9}""";
string input = @"""string"": ""Example phrasing:"",
""create-email"": ""dadowns1159@gmail.com"",
""create-time"": 1602417978844,
""children"": [
this: ""example: value""
that: ""random: value""
789654123";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}