$re = '/r"[\d]{9}"/mi';
$str = '"string": "Example phrasing:",
"create-email": "dadowns1159@gmail.com",
"create-time": 1602417978844,
"children": [
this: "example: value"
that: "random: value"
789654123';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);