re = /r"[\d]{9}"/mi
str = '"string": "Example phrasing:",
"create-email": "dadowns1159@gmail.com",
"create-time": 1602417978844,
"children": [
this: "example: value"
that: "random: value"
789654123'
# Print the match result
str.match(re) do |match|
puts match.to_s
end