#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(images/)(*SKIP)(*F)|([^/]*)/"
Local $sString = "images/Qcuj/lXOSWNDwF/FmSgCbQ==.jpg"
Local $sSubst = "$1$2-"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)