const regex = new RegExp('(images/)(*SKIP)(*F)|([^/]*)/', 'g')
const str = `images/Qcuj/lXOSWNDwF/FmSgCbQ==.jpg`;
const subst = `$1$2-`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);