package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(images/)(*SKIP)(*F)|([^/]*)/`)
var str = `images/Qcuj/lXOSWNDwF/FmSgCbQ==.jpg`
var substitution = "$1$2-"
fmt.Println(re.ReplaceAllString(str, substitution))
}