using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^a-zA-Z0-9&\'\"" +]";
string substitution = @"";
string input = @"Integrated Eligibility System, Enrollment, Case Management System, EECM Solution Design, Medical Assistance Program, dig
ital, client self-service and delivery channel en
hancements, data sharing, reporting, analytics Technology";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}