$re = '/[^a-zA-Z0-9&\'\" +]/';
$str = 'Integrated Eligibility System, Enrollment, Case Management System, EECM Solution Design, Medical Assistance Program, dig
ital, client self-service and delivery channel en
hancements, data sharing, reporting, analytics Technology';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;