// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"[^a-zA-Z0-9&\'\" +]"#).unwrap();
let string = "Integrated Eligibility System, Enrollment, Case Management System, EECM Solution Design, Medical Assistance Program, dig
ital, client self-service and delivery channel en
hancements, data sharing, reporting, analytics Technology";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}