import Foundation
let pattern = #"[^a-zA-Z0-9&\'\" +]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Integrated Eligibility System, Enrollment, Case Management System, EECM Solution Design, Medical Assistance Program, dig
ital, client self-service and delivery channel en
hancements, data sharing, reporting, analytics Technology
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)