re = /[^a-zA-Z0-9&\'\" +]/
str = 'Integrated Eligibility System, Enrollment, Case Management System, EECM Solution Design, Medical Assistance Program, dig
ital, client self-service and delivery channel en
hancements, data sharing, reporting, analytics Technology'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result