#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "split(",")"
Local $sString = "/text word1, word2, some_other_word, word_4"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)