using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"split("","")";
string substitution = @"";
string input = @"/text word1, word2, some_other_word, word_4";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}