const regex = /split(",")/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('split(",")', 'g')
const str = `/text word1, word2, some_other_word, word_4`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);