import Foundation
let pattern = #"split(",")"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"/text word1, word2, some_other_word, word_4"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)