package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`split(",")`)
var str = `/text word1, word2, some_other_word, word_4`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}