re = /split(",")/
str = '/text word1, word2, some_other_word, word_4'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result