$re = '/split(",")/';
$str = '/text word1, word2, some_other_word, word_4';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;