#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\wá-ú])\s(?=(¿|¡)[A-ZÃ-Ú])"
Local $sString = "Cemré ¿Quién era?"
Local $sSubst = "$1. "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)