# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[\u0000-\uFFFF]//gm;t' <<< "asd😂 ads😂ads
asd🖑😂😂😂😂asd
dasd😂asd"