import re
regex = re.compile(r"[\u0000-\uFFFF]", flags=re.MULTILINE)
test_str = ("asd😂 ads😂ads\n"
"asd🖑😂😂😂😂asd\n"
"dasd😂asd")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)