$re = '/[\u0000-\uFFFF]/m';
$str = 'asd😂 ads😂ads
asd🖑😂😂😂😂asd
dasd😂asd';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;