using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\u0000-\uFFFF]";
string substitution = @"";
string input = @"asd😂 ads😂ads
asd🖑😂😂😂😂asd
dasd😂asd";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}