#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\s*)PlayerPoints1\[(.*?)\](\s*)"
Local $sString = " " & @CRLF & _
"PlayerPoints1[400] " & @CRLF & _
" " & @CRLF & _
""
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)