package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\s*)PlayerPoints1\[(.*?)\](\s*)`)
var str = `
PlayerPoints1[400]
`
var substitution = "$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}