import re
regex = re.compile(r"(\s*)PlayerPoints1\[(.*?)\](\s*)", flags=re.MULTILINE)
test_str = (" \n"
"PlayerPoints1[400] \n"
" \n")
subst = "$2"
result = regex.sub(subst, test_str)
if result:
print(result)