$re = '/(\s*)PlayerPoints1\[(.*?)\](\s*)/m';
$str = '
PlayerPoints1[400]
';
$subst = "$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;