using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\s*)PlayerPoints1\[(.*?)\](\s*)";
string substitution = @"$2";
string input = @"
PlayerPoints1[400]
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}